1. Deutsches Allrad-FUSO Forum

1. DEUTSCHES ALLRAD-FUSO FORUM

1. DEUTSCHES ALLRAD-FUSO FORUM

Avatar
Suche
Forenumfang




Übereinstimmung



Forenoptionen



Minimale Suchbegriff-Länge sind 3 Zeichen – maximale Suchbegriff-Länge sind 84 Zeichen
sp_Feed sp_TopicIcon
Warnanzeige Abgasreinigung, Eng Sys nach jew.20min auf Gravelroads
Avatar
Oliver
Augsburg, Bavaria, Germany
New Member
Members
Forenbeiträge: 10
Mitglied seit:
6. September 2022
sp_UserOfflineSmall Offline
1
28. Juni 2023 - 12:02
sp_Permalink sp_Print

Hallo Forum,

bin in Island und brauche dringende Hlife bei technischem Problem. Leider gibt es in hier keine Werkstatt, die Berechtigung für den Zugriff auf das Fuso System hat (zu wenige bis keine Canter im Land), und ein Anruf bei Fuso-Trucks war nicht sehr hilfreich

Eine Ferndiagnose mit Hilfe von Kunzmann mit Rücksetzen der Fehlercodes hat Fehler in NOx Werten bestätigt, und erst Mal beruhigt, die Ursache bleibt aber unauffindbar.

Vielleicht habt ihr eine Idee.

Bei meinem 6C18D kommt wiederholt (mittlerweile 3x) nach jeweils 20min / ca. 15 km Fahrtstercke die Warnanzeige Abgasreinigung, und Motorsymbol, wenn wir auf rauhen Strassen, Gravelroads, off-road unterwegs sind.

Sobald wir On-Road sind, erlöschen die Lampen nach 20 min / ca 30km Fahrtstrecke.

Adblue Tank ist voll, DPF gereinigt und Ratlosigkeit macht sich breit.

Danke für Eure Tipps.

Gruss Oliver

Avatar
TUT Fuso
Member
Members
Forenbeiträge: 30
Mitglied seit:
20. April 2017
sp_UserOfflineSmall Offline
2
28. Juni 2023 - 14:17
sp_Permalink sp_Print

Hello Oliver,

If the problem only appears when you are driving offroad (low speed and vibrations from the dirt road), my first view would be there is a loose contact or (half) broken wire. When the problem isn't continuously there it will be very hard to find.

You are also indicating that analysis show "fehler in NOx Werten", could mean that slowly one of your NOx sensors is breaking down !!

When driving in Canada in 2020 with our 2017 6C18 I experienced similar issues, all kinds of "fehlers" in the dashboard indicating the NOx values. But we stayed driving without "notlauf" and we made it back to Europe. Shortly after the NOx sensor broke down completely and the engine went into "notlauf". Luckily this happened in South Germany but was a very costly repair of around €1200.

Best what you can do is quickly find a Fuso dealer with the right software connectivity and sort out the problem. Eventually the engine will probably go into "notlauf".

Not very positive, but hope this helps.

All the best

Branko

Avatar
Woka
Raum Ulm
Member
Members
Forenbeiträge: 40
Mitglied seit:
25. Mai 2018
sp_UserOfflineSmall Offline
3
5. Juli 2023 - 23:58
sp_Permalink sp_Print

Hallo Oliver,

 

wir sind mit unserem Fuso seit knapp einer Woche in Island unterwegs (aktuell auf der 66.12 North Campsite).

Leider kann ich dir bei deinem Problem nicht weiterhelfen, außer dass wir bisher keine Probleme

beim Befahren der Gravelroads (ca. 100km) hatten.

VG Wolfgang

Avatar
Oliver
Augsburg, Bavaria, Germany
New Member
Members
Forenbeiträge: 10
Mitglied seit:
6. September 2022
sp_UserOfflineSmall Offline
4
1. August 2023 - 10:40
sp_Permalink sp_Print

Woka sagt
Hallo Oliver,

 

wir sind mit unserem Fuso seit knapp einer Woche in Island unterwegs (aktuell auf der 66.12 North Campsite).

Leider kann ich dir bei deinem Problem nicht weiterhelfen, außer dass wir bisher keine Probleme

beim Befahren der Gravelroads (ca. 100km) hatten.

VG Wolfgang

  

Hallo  sorry dass ich mich erst jetzt wieder melde. Wir haben es wieder nach Hause geschafft. Die Fehler kamen zwischenzeitlich auch auf Teer...die Fehlercodes haben wir dann permanent alle 20- 25km  zurückgesetzt, um wieder volle Leistung zu haben. 

Zurück auf dem Kontinent hatten wir auf der Fahrt nach Augsburg nur noch 2 Vorfälle, seitdem nichts mehr.

Das wird eine spannende Suche nach Kabelbruch oder Feuchtigkeit oder der Sensoren...

Ich werde weiter berichten

Avatar
Oliver
Augsburg, Bavaria, Germany
New Member
Members
Forenbeiträge: 10
Mitglied seit:
6. September 2022
sp_UserOfflineSmall Offline
5
27. September 2023 - 14:38
sp_Permalink sp_Print

Hallo Forum,

Seit Wochen steht der Fuso nun in der Fachwerkstatt mit den bekannten Fehleranzeigen. 

Nun wurden wohl auf Verdacht die Nox Sensoren vor und nach dem Kat gewechselt.

Ergebnis: Dieselben Fehleranzeigen treten bei Probefahrt wieder auf ,der Meister sagt aber, dass die angezeigten Werte minimal besser sein sollen, als mit den originalen Sensoren( die waren dann ja wohl in Ordnung...Kosten...1600€ plus Einbau.)

Nun soll der Sensor für die Adbluequalität defekt seit. Um den Sensor zu tauschen muss der gesamte Adbluetank inkl aller An- und Einbauten getauscht werden, weil es den Sensor nicht separat gibt , Kostenvoranschlag 2500€.

Kann das wirklich sein? So ein Sensor ist bei jedem anderen Hersteller fûr ein paar Euro separat bestellbar und auswechselbar.

Habt ihr das auch schon erlebt? Fühle mich hier für dumm verkauft. Bitte um Hilfe, und technische Expertise.

Wer weiss, wie man den Sensor für Die Adbluequalität wechselt?

Avatar
danieldd
Mitglied
Members
Forenbeiträge: 287
Mitglied seit:
26. November 2016
sp_UserOfflineSmall Offline
6
3. Oktober 2023 - 20:09
sp_Permalink sp_Print

Hi, interessant, dass immer gleich mal Steuergeräte getauscht werden, wenn die einen Fehler ablegen.

Da ist höchste Vorsicht geboten ! - Oft hilft das gar nicht, weil durch den Ein/aus/Umbau die Fehlerursache verwischt wird. Wackelkontakte werden durch erneute stecken beseitigt, oder andere Ursachen Temporär unterdrückt.

Das mit der AdBlue Versorgung könnte schon eine Spur sein, weil der AdBlue neigt zum  bilden von Kristallen und Klumpen, die wenn es ordentlich schüttelt natürlich auch Düsen und Schläuche verstopfen können. Wenn dann die erwartete NOx Reduktion nicht kommt wird der NOx Sensor Werte liefern, die nicht zur Wunscheinstellung passen ==> Fehler.

Eine Idee zur Analyse wäre ja, die AdBlue an Düsen außerhalb des Abgastraktes anzuschließen und per Stellgliedtest (falls es einen solchen gibt) die Düsen zum Spritzen bringen und dabei an der ganzen Schlauchführung wackeln und rütteln. evtl. zieht da auch nur was "Falschluft"

Bevor man mit einer Um/Ausbauorgie beginnt immer erst mal die möglichen Fehler ausschließen. Ein 10Liter Eimer AdBlue zum Testen ist immer noch billiger als die ganze Installation zu erneuern.

Könnt ja auch sein, dass es "Luftsäcke" gibt, die den Transport stören. Vor allem die Fehlerhäufung im gerüttelten betrieb hört sich nach einem profanen Grund an..... Wenn die Elektrik Wackelkontakte hätte wäre eher der Fehler "Kommunikationsverlust" oder so zu finden....

Die ganzen Sensoren (NOx/O2/ usw) müssen alle heizen, das kann man auch ausprobieren => zum Heizen muss richtig viel Strom fliesen außerdem wird die "ist" Temperatur auf den Can Bus gelegt => im Diagnosetester mal suchen.

Im Grunde muss jede Systemkomponente einzeln verstanden werden und dann für sich auf ordnungsgemäße Funktion geprüft sein nur so kommt man ins Ziel - was ein einzelner DTC anzeigt ist manchmal nur ein Indiz auf eine andere Ursache....

Bin mal gespannt wo da der Wurm drin liegt....

Kopf nicht hängen lassen und suchen..

Auf jeden Fall sich die "alt" Teile aushändigen lassen - Eine Fachwerkstatt sollte (!) wissen was sie tut. Wenn man hinterher nämlich zeigen kann dass die beim Fehlersuchen "geschlampt" haben, strengen die sich vlt. auch mehr an. Wenn die "Beweise" schon vernichtet sind, dann geht das leider nicht mehr.
1600+2500€ für so eine Tauschorgie ohne von außen erkennbaren systematischen Ansatz ist nicht fachkundig.
Ehrlicher wäre zu sagen "Kumpel-wir haben keine Ahnung- und gehen da nicht ran" Beim Thema Abgas sind halt alle auch besonders ängstlich. 
Ein "geringfügig besser" ist keine Aussage. Entweder die Messwert sind ok oder nicht. Bei einem Hightech Laborequipment ist geringfügig unter 0,1% vom tatsächlichen NOx Gehalt. Bei den Sensoren bist Du froh, wenn der merkt dass NOx im Abgas ist....  Wenn mir einer so kommt frage ich gern mal nach dem Wert vorher - und nachher und den vorgesehenen Werten - nur damit man sich ein Bild machen kann. Oft ist das dann schon gegessen, weil natürlich ein "neuer" Sensor "bessere" Werte liefern muss - schon deshalb weil man sich sonst 1600€ nicht eingestehen kann ......

Es geht nicht drum den "Besserwisser" aushängen zu lassen, sondern drum dass einem schnell mal ein paar tausender abgeledert werden.

Gruß Daniel

Avatar
Oliver
Augsburg, Bavaria, Germany
New Member
Members
Forenbeiträge: 10
Mitglied seit:
6. September 2022
sp_UserOfflineSmall Offline
7
31. Oktober 2023 - 13:33
sp_Permalink sp_Print

Problem ist behoben.

Zuerst vielen Dank an alle, die über das Thema nach und mitgedacht haben.

Das Diagnosesystem des Canter ist im Bereich Abgasreinigung wohl eher ein Anhalt, weshalb anfangs (durch die Fuso Techniker der Zentrale empfohlen) die beiden noch funktionierenden NoxSensoren getauscht wurden, jedkch ohne sichtliche Verbesserung der Fehleranzeigen.

Letztendlich waren die Fehlercodes wohl ausgelöst durch die fehlerhafte Elektrikeinheit mit Sensor für Adbluequalität im Adbluetank. Leider gab es bei Fuso wieder die Pumpe-Heizung-Sensorgruppe als Ersatzteil, noch den Sensor selbst. Dafür aber den gesamten Tank mit Elektrik zum saftigen Preis.

Weshalb die Fehler ursprünglich alle 12km nach Fahrzeugstart erfolgten bleibt ungeklärt.

Jedenfalls freuen wir uns, dass unser Mobil wieder problemlos läuft und hoffen, dass es lange so bleibt.

Zeitzone des Forums: Europe/Berlin
Maximal gleichzeitig Online: 47
Gerade Online:
Gäste 4
Zur Zeit auf dieser Seite:
1 Gäste
Meiste Beiträge:
danieldd: 287
Fusianer: 257
ConFuso: 239
Gode_RE: 209
Wolf out and about: 99
Neueste Mitglieder:
Toni
florian.meyers
*Thomas*
Uwe1024
cfreak
Frank
jan.hiddink
werner.lonati
dieter.haaf
uwe.schirrmeister
Forum-Statistiken:
Gruppen: 4
Foren: 11
Themen: 356
Beiträge: 2197

 

Mitglieder-Statistiken:
Gastbeitragende: 5
Mitglieder: 977
Moderatoren: 1
Administratoren: 3
Administratoren:Olly, Harry, Michael Erbe
Moderatoren:Fusianer