1. Deutsches Allrad-FUSO Forum

1. DEUTSCHES ALLRAD-FUSO FORUM


1. DEUTSCHES ALLRAD-FUSO FORUM

Avatar
Suche
Forenumfang




Übereinstimmung



Forenoptionen



Minimale Suchbegriff-Länge sind 3 Zeichen – maximale Suchbegriff-Länge sind 84 Zeichen
sp_Feed sp_TopicIcon
Rotes Motorlicht. Notlauf. Keine Fehlercodes.
Avatar
Mark Duenser
New Member
Members
Forenbeiträge: 5
Mitglied seit:
20. August 2020
sp_UserOfflineSmall Offline
1
24. September 2021 - 10:34
sp_Permalink sp_Print

Liebe Fuso-forum.de
wir sind eine verzweifelte Familie aus Dänemark, die Ihre Hilfe sucht.
Unser Pfau Rexter A6500 steht seit 35 Tagen in der Werkstatt bei Daimler in Dänemark. Ohne eine Lösung für unseres Problem zu finden.

Im Moment sollten wir in Kanada sein, auf unserer 2-jährigen Reise nach Südamerika.

Während wir das Auto für den "Pan-America Highway" fertig gemacht haben, hat das Auto 4 Monate still gestanden. 
Als wir das Auto zum ersten Mal starten, geht die rote Motorleuchte an.
Das Auto fährt im Notfall (max. 2000 U/min.)
Zuerst fahren wir mit dem Auto zu einer uns bekannten LKW-Reparaturwerkstatt. Sie können keine Fehler hören, sehen oder lesen.
Dann fahren wir mit dem Auto zur Daimler-Werkstatt.
Sie haben das Auto 35 Tagen ohne Ergebnis.
Der Computer von Daimler liest keine aktiven Fehler.
Es liegt ein inaktiver Fehler P0402 vor, der erst nach 400 Tagen gelöscht wird.

Bisher haben wir geändert:

  • neues Partikelfilter (Katalysator)
  • neue Druckdiff. Sensor
  • neue Ladedrucksensor.
  • neue Ansaugtemperatursensor (Krümmer).
  • neu Luftmassenmesser.
  • neue Ansaugtemperatursensor (am Luftfilter)
  • ECU war zur Kontrolle. Auf Wackelkontakte, Überspannung usw. geprüft.
  • Anschlüsse wurden überprüft.
  • ERG ventil reinigen und kontrolliert
  • Geprüft, dass Werte und Funktion verschiedener Sensoren korrekt sind.

Der Motor klingt gut und läuft gut.

Wir glauben nicht, dass unsere Truck etwas hat. Wir glauben, dass der einzige Fehler ist, dass es nicht das Notfallprogramm verlassen kann.

Wenn wir Blinksignale im Armaturenbrett lesen, steht dort Fehler 02 = "EGR".

Wir haben in den 4 Monaten viele verschiedene Dinge am Auto gemacht, aber nicht bei dem Motor! 

Habe ich mein Steuergerät ruiniert?

Wer kann meinen LKW reparieren? gerne nicht zu weit weg von Dänemark - vielleicht im Norden von Deutschland!

LKW:
Dies ist ein Pfau Rexter A6500.
Das ist ein Mitsubishi Fuse Canter der 7. Generation. ab 2008.
Pfau baute ihn zum Allradantrieb um
Motor: 4M42-T2
Euro 4
Gebaut in Portugal im Jahr 2008
ECU = MK541019
Fahrzeugmodell = FE74BB4SLEA3
Motor = 4M42-T2
Original Mitsubishi Fuso Fahrgestellnr.: TYBFE74BB4DU24???

Wir hoffen, das Ihr uns helfen können. Unseres Haus ist vermietet, wir haben unsere Jobs gekündigt, unsere Kinder wurden aus der Schule genommen! 

Mit freundlichen Grüßen Mette und Thomas

Avatar
danieldd
Mitglied
Members
Forenbeiträge: 238
Mitglied seit:
26. November 2016
sp_UserOfflineSmall Offline
2
25. September 2021 - 9:09
sp_Permalink sp_Print

Hallo ihr lieben,

 

Leider habe ich zu dem Fahrzeugmodell keine Daten. - Und Telediagnose ist schwer.....

Der OBD II Fehlercode P0402 ist aber ein klares Indiz für das EGR (Exhaust Gas Recirculation)  System. Ein System hat mehrere Komponenten, also nur weil ein Fehler gezeigt wird, ist nicht automatisch genau ein Teil defekt....
Genau gesagt erkennt das Motorsteuergerät einen zu hohen Anteil an zurückgeführtem Abgas.

Solche Fehler führen zwangsläufig zum "Notlauf" - das ist wegen der Abgasnormen so vorgeschrieben. In Europa müssen wir eben strenge Normen einhalten.

Es wäre  für die Werkstatt sicher hilfreich, die einzelnen Messwerte aller Sensoren im Abgasstrom anzusehen.

Auch bei den "alten" Motoren gibt es in der Diagnose "aktuelle Messwerte", anhand derer ein Mensch (!) mit Ahnung von Motoren sagen kann, ob die Werte zusammenpassen können.

Es kann sein, dass auch ganz simpel irgendwo "Falschluft" gezogen wird, oder durch ein Loch der Abgas staudruck nicht stimmt. Oft führen Banale Dinge zu solchen Fehlerbildern.

Neben den "aktuellen Werten" kann meist auch ein Stellgliedtest durchgeführt werden, bei dem die ganzen Aktoren bewusst manuell eingestellt werden, damit man sieht ob sie vollständig arbeiten. - Manche Stellgliedtests sind  bei Motorlauf natürlich verriegelt (sofern sie den Motor grob schädigen könnten)

Ich habe auch schon erlebt, dass man viel konfiguriert hat und am Ende "nur" vergessen hat, einen PowerOnReset (Batterie weg, 1 Minute warten, Batterie dran) zu machen.

Eher unwahrscheinlich, dass die Motorsteuerung einen Internen Fehler hat, und nur "vergisst", dass wieder alles iO ist. Die internen Speicher werden regelmäßig auf Funktion geprüft, weil das auch eine Vorschrift aus dem OBD II ist. Wäre das kaputt hättet ihr einen "ECU internal defect"

Wenn die ECU einen RESET erhalten hat, oder die Fehler erfolgreich gelöscht waren und wieder kommen, ist das ein Indiz für die Funktionsfähigkeit der ECU. Dann muss man wirklich nach der Ursache suchen !

Vorgehen;

Aller Fehler auf Reset, Motor bleibt aus, Batterie OFF/ON => damit man auch wirklich die States übernimmt.
Neuer Ignition On cycle (kein Start!) und gucken ob alles i.O. (also keine Fehler)

Dann Engine start und einfach mit dem Diagnosetester mitschauen, wann der Fehler kommt (wieviel Zeit bis zum Fehler) - Sofort ? nach einer Minute ?

Wie warm waren die Bauteile da ? => Hinweis auf Thermofehler (meist machen Gummidichtungen bei bestimmten Temperaturen schlapp)

Gab es eine bestimmte Drehzahl, bei der das Ereignis kam ?

Schon Im Stand, oder erst unter Motorlast ?

Das alles braucht ein wenig Geduld.... Aber dafür gibt es kein Excuse mehr ! - Da müsst Ihr leider durch.

Nur Kompenenten durchtauschen kann helfen, den Fehler kurzfristig zu überdecken, er wird wieder kommen, wenn man ihn nicht findet.

Ihr lernt gerade euren Motor auf die harte Tour kennen. Eine gute Strategie ist das sogenannte Ishikawa Diagramm, welches ein guter Mechaniker kennen sollte. Damit kommt man meist an die "RootCause" heran. Meiner Erfahrung nach sind es gerade nicht die Fehler eines einzelnen Teils, sondern die Kombination mehrerer Umstände. Genau das wird aber oft bei der Entwicklung als sehr selten eingestuft, und daher nicht näher verfolgt. Fazit: Die Kundschaft erlebt demnach die Gruppenfehler, weil die Einzelfehler weg entwickelt wurden.....

Ich hoffe ich hab Euch ein bisschen weiter gebracht, oder den einen oder anderen "Impuls" zur Fehlersuche geliefert.....
(für Dinge, die aus eurer Sicht nicht ins Forum sollen, gern auch PN - aber lieber Forum, dann haben alle was davon)

(Ich bin Dipl.Ing bei einem Automobil Zulieferer, der Elektronik Steuergeräte macht  😉 - allerdings machen ich anderer Geräte als Motorsteuerungen ..... )

Gruß Daniel.

Avatar
Kistenroller
Member
Members
Forenbeiträge: 11
Mitglied seit:
23. September 2018
sp_UserOfflineSmall Offline
3
25. September 2021 - 9:50
sp_Permalink sp_Print

Hallo Mette und Thomas

Ich hatte vor nicht allzu langer Zeit ein ähnliches Problem, der Fehler trat ebenfalls nach längerer Standzeit auf.

Der Diagnosecomputer hat den gleichen Fehler ausgelesen der bei Dir inaktiv noch hinterlegt ist.

P0402 = Abgasrückführung / übermässige Flussrate festgestellt.

Konkret war der Fehler in der nicht mehr einwandfrei funktionierenden Klappe des EGR Ventils zu finden.

Dieses Ventil wurde bei Euch offenbar bereits ohne Befund kontrolliert.

Interessant finde ich, dass bei Euch die rote Warnleuchte weiterhin leuchtet, obwohl die Diagnose offensichtlich nur einen inaktiven Fehler auslesen kann. Ein hinterlegter, inaktiver Fehler sollte ja eigentlich nicht dazu führen, dass die rote Motorenlampe leuchtet und der Motor in den Notlauf geht. Könnte eventuell auf ein Problem mit dem Steuergerät hinweisen.

Vielleicht nochmals das EGR Ventil und die dazugehörenden Sensoren genau überprüfen. Diese Ventile scheinen womöglich, ab einem gewissen Alter, längere Standzeiten nicht wirklich zu mögen.

Wünsche Euch einen baldigen Start nach Kanada.

Urs

Avatar
ConFuso
Germering bei München
Mitglied
Members
Forenbeiträge: 234
Mitglied seit:
25. September 2016
sp_UserOfflineSmall Offline
4
26. November 2021 - 23:07
sp_Permalink sp_Print

Servus Daniel und alle anderen in der Runde,

auch mein Fahrzeug steht über den Winter immer ca. 4 Monate.

Macht es in Anbetracht dieser Problematik von Mette, Thomas und Urs doch eventuell Sinn, den Motor alle 2 Wochen mal für eine halbe Stunde laufen zu lassen? Ist ja sonst eher nicht empfohlen, aber bevor die Kiste im Frühjahr nicht behebbare Fehler zeigt vielleicht doch sinnvoll....?

Oder reicht eventuell das gelegentliche Einschalten der Zündung schon aus um das EGR-Ventil zu bewegen und damit ein Festgehen des Ventils während der Standzeit zu verhindern?

Da lobe ich mir meinen 35-Jahre alten Boots-Saugdiesel. Der springt nach 4-5 Monaten Standzeit im Winter stets zuverlässig an und EGR-Ventil kann keines hängen bleiben, weils natürlich keins gibt. Klar, dass die neuen Motoren weniger Schadstoffe in die Umwelt pusten. Aber in 35 Jahren läuft der Motor meines Fuso nicht mehr. Und einen Motor und ein ganzes Fahrzeug lange Zeit benutzen zu können und nicht nach wahrscheinlich 15 Jahren (länger wird der Fuso wohl nicht fahren) entsorgen zu müssen, ist auch eine Form von Nachhaltigkeit und Schonung von Ressourcen. Ich habe so meine Zweifel, ob die neuen Fahrzeuge unter Berücksichtigung aller Aspekte unter dem Strich wirklich umweltfreundlicher sind als die früheren robusten, problemarmen und sehr langlebigen Motoren ohne Elektronik und Abgasrückführung und hunderte von ausfallgefährdeten Sensoren.

 

Schöne Grüße an Euch alle

Helmut

Avatar
danieldd
Mitglied
Members
Forenbeiträge: 238
Mitglied seit:
26. November 2016
sp_UserOfflineSmall Offline
5
28. November 2021 - 14:27
sp_Permalink sp_Print

Der Fuso ist kein Bootsdiesel 😉

einfach mal ne Runde um den Block drehen oder mal laufen lassen.....

Vor allem sollte man den Sommerdiesel mal verbrauchen ..... Sonst bringst Du die Kiste im Winter nicht an 🙂

Dieses Jahr im Januar mir so ergangen. Wegen dem Corona gaaanz wenig nicht gefahren (Homeoffice)  - dann wäre mal ne Fahrt nötig gewesen tja bei minus 15°C  war der Sommerdiesel halt nicht mehr fließfreudig....

Ein Fahrzeug braucht Bewegung... Mit laufendem Motor wird ja auch das Öl umgewälzt....

Vlt nicht ökologisch sinnvoll, aber werterhaltend fürs Fahrzeug....

Wenn man Sinnlos festgebackene Ventile tauschen muss ist das auch nicht Umweltfreundlich....

Gruß Daniel

Avatar
Mark Duenser
New Member
Members
Forenbeiträge: 5
Mitglied seit:
20. August 2020
sp_UserOfflineSmall Offline
6
5. Januar 2022 - 17:44
sp_Permalink sp_Print

Hallo zusammen.
Vielen Dank für Ihre Gedanken und Vorschläge, welche Fehler und Lösungen es geben könnte.
Nachdem wir viel und viel probiert haben und viele verschiedene Leute über unser rotes Motorlicht gesprochen haben.
Wir entschieden uns, zum „Kunzmann Bus- und LKW-Zentrum“ in Stockstadt zu fahren.
Wir haben einen Termin mit Kunzmann und Markus Gruse vereinbart.
Dann fuhren wir die kleinen 1000 Kilometer im Notlauf mit max 2000 U/min.
Wir wurden von Uwe Jansen sehr gut aufgenommen. Wir durften im Kunzmann Motelzimmer schlafen und bekamen Frühstück angeboten.

Kunzmann-Mechaniker Dennis Becker arbeitet am Montag am Fahrzeug.
Er findet einen Kabelbruch am Gaspedal. Finde aber leider keinen Fehler, der die rote Motorlampe und den Notlauf erklären kann.
Dennis Becker gibt nicht auf und macht am Dienstag weiter.
Am Dienstag trifft Markus Gruse bei Kunzmann ein. Markus Gruse findet den Fehler und behebt ihn innerhalb weniger Stunden. Es war kurz bevor ich Tränen in den Augen hatte. Wir hatten so unglaublich lange mit diesem Fehler gekämpft und so viel Geld für neue Ersatzteile ausgegeben.

Ich bin Kunzmann in Stockstadt, Uwe Jansen, Dennis Becker und Markus Gruse zutiefst dankbar.

Kunzmann hat eine große Umfrage durchgeführt und vom TÜV abgenommen.
Kunzmann suchte für mich einen Mietwagen, damit ich nach Slegsvig mit die parpire fahren konnte. Das Fahrzeug sollte in Slegsvig zugelassen werden.

Wie ich Markus Gruse verstanden habe, lag der Fehler bei der CDU. Es sah so aus, als hätte jemand im Zusammenhang mit einer Umprogrammierung etwas gelöscht, vermutlich bis in die Zeit zurück, als Pfau den Wagen auf Allrad umbaute.

Danke Markus Gruse und Kunzmann Stockstad.
** you do not have permission to see this link **
** you do not have permission to see this link **

Avatar
Mark Duenser
New Member
Members
Forenbeiträge: 5
Mitglied seit:
20. August 2020
sp_UserOfflineSmall Offline
7
5. Januar 2022 - 18:04
sp_Permalink sp_Print
Dear fuso-forum.de
I reach out again for help.
This time in English. let me know if it does not work.
 
Our FUSO is now in workshop in Tampa Florida USA.
 
Because the vehicle went into emergency mode again.
Our problems were:
Orange engine lamp and emergency program.
Errors that I (now) read via a “blue Driver” OBD ”reader .:
P2413 "EGR System Performance"
P0401 “EGR“ A ”Flow insufficient Detected”
 
Errors that I have had since we reach Tampa.:
25-10-2021:
2 Confirmed Trouble Codes
P2413 "EGR System Performance"
P2120 Thottle / pedal position sensor / switch “D” Circuit ”
2 Pending Trouble Code
P0101 Mass or Volume Air Flow Sensor ”A” Circuit Range / performance ”
P0401 “EGR“ A ”Flow insufficient Detected”
 
 
So far we have done:
The EGR system has been separated and cleaned.
We have put a new solenoid on the EGR valve. (From a ME223508, original EGR valve ME194940)
The reason we only switched the solenoid is, even though the valve was very similar it was not quite the same.
The valve on my EGR slides evenly.
The EGR system was not very sooty. See photo.
The butterfly valve was checked.
We have checked that the wires from ERG EDU to EGR are OK.
We have measured ohms.
 
 
yesterday we have two error codes:
P0409 EGR Sensor "A" circuit
P0403 EGR "A" control Circuit / open
 
We deleted the errors via my OBD2 reader (BlueDriver).
We reconnected my old solenoid. (loose hanging next to it)
Same 2 error codes again.
We reconnected the "new" solenoid.
Same 2 error codes again.
We checked the plugs
We checked all wires from EGR EDU ME224963 to ERG again.
 
Right now, the mechanic is measuring on all the connections he can measure on. throughout the control system.
 
The workshop the vehicle is currently in is:
Messina Truck Center.
4306 E Columbus Dr, Tampa, FL 33605, florida
Messina Truck Center, an authorized full-service Mitsubishi Fuso Truck of America dealership.
The foreman has been working with FUSO since FUSO started in the US.
And his son has been a fuso mechanic since 2008.
They both seem very qualified, skilled and thorough
 
But we do not know what to do now. We have been working on the vehicle for 3 full days.
 
What we do not understand is that everything has been checked. but instead of P0401 we now have P0409 + P0403
 
If I can get a new one.
EGR EDU ME224963
EGR valve ME194940
Can I just change them? is it plug and play?
 
What are your thoughts?
 
My OBD2 reader (** you do not have permission to see this link **) can make and through a stroke "live data" and "Freeze frame" and "Mode 6”
 
Do you think we should build the old solenoid on again?
Avatar
danieldd
Mitglied
Members
Forenbeiträge: 238
Mitglied seit:
26. November 2016
sp_UserOfflineSmall Offline
8
20. Januar 2022 - 20:56
sp_Permalink sp_Print

The errorcodes (DTC) looks quite strange . Usually on ground issues also such bunch of codes may come up.

I think it's essential to get down to the root cause instead change the complete devices.

--- Yes it will take time !! ---

if there is the chance with the mechanic/garage guy and his equipment  - step through all I/O controls and check each actuator in detail along the repair manual.

Do the same on the sensors.

Be aware that weak connectors suddenly cause "wrong signals" on changing to a new sensor/actor for a short while the connection seems to be "healed" by unplugging/plugging- So the root cause can hide here behind connector and looks like a device... (high learning cost)

Anyway if componets get changed keep the old one for reference with you.

Wish you lot of patience and some lucky hours for the root cause.

Regards Daniel

Zeitzone des Forums: Europe/Berlin
Maximal gleichzeitig Online: 47
Gerade Online:
Gäste 7
Zur Zeit auf dieser Seite:
1 Gäste
Meiste Beiträge:
Fusianer: 249
danieldd: 238
ConFuso: 234
Gode_RE: 209
Wolf out and about: 94
Neueste Mitglieder:
dursun.altun
rodolfo.gomes
alexander.schock
guido.kiefl
Zarami
pius.gugger
georg.kristmann
josef.zinner
Uwe Brinkamn
joerg.handwerk
Forum-Statistiken:
Gruppen: 4
Foren: 11
Themen: 281
Beiträge: 1844

 

Mitglieder-Statistiken:
Gastbeitragende: 4
Mitglieder: 868
Moderatoren: 1
Administratoren: 3
Administratoren:Olly, Harry, Michael Erbe
Moderatoren:Fusianer