1. Deutsches Allrad-FUSO Forum

1. DEUTSCHES ALLRAD-FUSO FORUM


1. DEUTSCHES ALLRAD-FUSO FORUM

Avatar
Suche
Forenumfang




Übereinstimmung



Forenoptionen



Minimale Suchbegriff-Länge sind 3 Zeichen – maximale Suchbegriff-Länge sind 84 Zeichen
sp_Feed sp_TopicIcon
Rotes Motorlicht. Notlauf. Keine Fehlercodes.
Avatar
Mark Duenser
New Member
Members
Forenbeiträge: 3
Mitglied seit:
20. August 2020
sp_UserOfflineSmall Offline
1
24. September 2021 - 10:34
sp_Permalink sp_Print

Liebe Fuso-forum.de
wir sind eine verzweifelte Familie aus Dänemark, die Ihre Hilfe sucht.
Unser Pfau Rexter A6500 steht seit 35 Tagen in der Werkstatt bei Daimler in Dänemark. Ohne eine Lösung für unseres Problem zu finden.

Im Moment sollten wir in Kanada sein, auf unserer 2-jährigen Reise nach Südamerika.

Während wir das Auto für den "Pan-America Highway" fertig gemacht haben, hat das Auto 4 Monate still gestanden. 
Als wir das Auto zum ersten Mal starten, geht die rote Motorleuchte an.
Das Auto fährt im Notfall (max. 2000 U/min.)
Zuerst fahren wir mit dem Auto zu einer uns bekannten LKW-Reparaturwerkstatt. Sie können keine Fehler hören, sehen oder lesen.
Dann fahren wir mit dem Auto zur Daimler-Werkstatt.
Sie haben das Auto 35 Tagen ohne Ergebnis.
Der Computer von Daimler liest keine aktiven Fehler.
Es liegt ein inaktiver Fehler P0402 vor, der erst nach 400 Tagen gelöscht wird.

Bisher haben wir geändert:

  • neues Partikelfilter (Katalysator)
  • neue Druckdiff. Sensor
  • neue Ladedrucksensor.
  • neue Ansaugtemperatursensor (Krümmer).
  • neu Luftmassenmesser.
  • neue Ansaugtemperatursensor (am Luftfilter)
  • ECU war zur Kontrolle. Auf Wackelkontakte, Überspannung usw. geprüft.
  • Anschlüsse wurden überprüft.
  • ERG ventil reinigen und kontrolliert
  • Geprüft, dass Werte und Funktion verschiedener Sensoren korrekt sind.

Der Motor klingt gut und läuft gut.

Wir glauben nicht, dass unsere Truck etwas hat. Wir glauben, dass der einzige Fehler ist, dass es nicht das Notfallprogramm verlassen kann.

Wenn wir Blinksignale im Armaturenbrett lesen, steht dort Fehler 02 = "EGR".

Wir haben in den 4 Monaten viele verschiedene Dinge am Auto gemacht, aber nicht bei dem Motor! 

Habe ich mein Steuergerät ruiniert?

Wer kann meinen LKW reparieren? gerne nicht zu weit weg von Dänemark - vielleicht im Norden von Deutschland!

LKW:
Dies ist ein Pfau Rexter A6500.
Das ist ein Mitsubishi Fuse Canter der 7. Generation. ab 2008.
Pfau baute ihn zum Allradantrieb um
Motor: 4M42-T2
Euro 4
Gebaut in Portugal im Jahr 2008
ECU = MK541019
Fahrzeugmodell = FE74BB4SLEA3
Motor = 4M42-T2
Original Mitsubishi Fuso Fahrgestellnr.: TYBFE74BB4DU24???

Wir hoffen, das Ihr uns helfen können. Unseres Haus ist vermietet, wir haben unsere Jobs gekündigt, unsere Kinder wurden aus der Schule genommen! 

Mit freundlichen Grüßen Mette und Thomas

Avatar
danieldd
Mitglied
Members
Forenbeiträge: 233
Mitglied seit:
26. November 2016
sp_UserOfflineSmall Offline
2
25. September 2021 - 9:09
sp_Permalink sp_Print

Hallo ihr lieben,

 

Leider habe ich zu dem Fahrzeugmodell keine Daten. - Und Telediagnose ist schwer.....

Der OBD II Fehlercode P0402 ist aber ein klares Indiz für das EGR (Exhaust Gas Recirculation)  System. Ein System hat mehrere Komponenten, also nur weil ein Fehler gezeigt wird, ist nicht automatisch genau ein Teil defekt....
Genau gesagt erkennt das Motorsteuergerät einen zu hohen Anteil an zurückgeführtem Abgas.

Solche Fehler führen zwangsläufig zum "Notlauf" - das ist wegen der Abgasnormen so vorgeschrieben. In Europa müssen wir eben strenge Normen einhalten.

Es wäre  für die Werkstatt sicher hilfreich, die einzelnen Messwerte aller Sensoren im Abgasstrom anzusehen.

Auch bei den "alten" Motoren gibt es in der Diagnose "aktuelle Messwerte", anhand derer ein Mensch (!) mit Ahnung von Motoren sagen kann, ob die Werte zusammenpassen können.

Es kann sein, dass auch ganz simpel irgendwo "Falschluft" gezogen wird, oder durch ein Loch der Abgas staudruck nicht stimmt. Oft führen Banale Dinge zu solchen Fehlerbildern.

Neben den "aktuellen Werten" kann meist auch ein Stellgliedtest durchgeführt werden, bei dem die ganzen Aktoren bewusst manuell eingestellt werden, damit man sieht ob sie vollständig arbeiten. - Manche Stellgliedtests sind  bei Motorlauf natürlich verriegelt (sofern sie den Motor grob schädigen könnten)

Ich habe auch schon erlebt, dass man viel konfiguriert hat und am Ende "nur" vergessen hat, einen PowerOnReset (Batterie weg, 1 Minute warten, Batterie dran) zu machen.

Eher unwahrscheinlich, dass die Motorsteuerung einen Internen Fehler hat, und nur "vergisst", dass wieder alles iO ist. Die internen Speicher werden regelmäßig auf Funktion geprüft, weil das auch eine Vorschrift aus dem OBD II ist. Wäre das kaputt hättet ihr einen "ECU internal defect"

Wenn die ECU einen RESET erhalten hat, oder die Fehler erfolgreich gelöscht waren und wieder kommen, ist das ein Indiz für die Funktionsfähigkeit der ECU. Dann muss man wirklich nach der Ursache suchen !

Vorgehen;

Aller Fehler auf Reset, Motor bleibt aus, Batterie OFF/ON => damit man auch wirklich die States übernimmt.
Neuer Ignition On cycle (kein Start!) und gucken ob alles i.O. (also keine Fehler)

Dann Engine start und einfach mit dem Diagnosetester mitschauen, wann der Fehler kommt (wieviel Zeit bis zum Fehler) - Sofort ? nach einer Minute ?

Wie warm waren die Bauteile da ? => Hinweis auf Thermofehler (meist machen Gummidichtungen bei bestimmten Temperaturen schlapp)

Gab es eine bestimmte Drehzahl, bei der das Ereignis kam ?

Schon Im Stand, oder erst unter Motorlast ?

Das alles braucht ein wenig Geduld.... Aber dafür gibt es kein Excuse mehr ! - Da müsst Ihr leider durch.

Nur Kompenenten durchtauschen kann helfen, den Fehler kurzfristig zu überdecken, er wird wieder kommen, wenn man ihn nicht findet.

Ihr lernt gerade euren Motor auf die harte Tour kennen. Eine gute Strategie ist das sogenannte Ishikawa Diagramm, welches ein guter Mechaniker kennen sollte. Damit kommt man meist an die "RootCause" heran. Meiner Erfahrung nach sind es gerade nicht die Fehler eines einzelnen Teils, sondern die Kombination mehrerer Umstände. Genau das wird aber oft bei der Entwicklung als sehr selten eingestuft, und daher nicht näher verfolgt. Fazit: Die Kundschaft erlebt demnach die Gruppenfehler, weil die Einzelfehler weg entwickelt wurden.....

Ich hoffe ich hab Euch ein bisschen weiter gebracht, oder den einen oder anderen "Impuls" zur Fehlersuche geliefert.....
(für Dinge, die aus eurer Sicht nicht ins Forum sollen, gern auch PN - aber lieber Forum, dann haben alle was davon)

(Ich bin Dipl.Ing bei einem Automobil Zulieferer, der Elektronik Steuergeräte macht  😉 - allerdings machen ich anderer Geräte als Motorsteuerungen ..... )

Gruß Daniel.

Avatar
Kistenroller
Member
Members
Forenbeiträge: 11
Mitglied seit:
23. September 2018
sp_UserOfflineSmall Offline
3
25. September 2021 - 9:50
sp_Permalink sp_Print

Hallo Mette und Thomas

Ich hatte vor nicht allzu langer Zeit ein ähnliches Problem, der Fehler trat ebenfalls nach längerer Standzeit auf.

Der Diagnosecomputer hat den gleichen Fehler ausgelesen der bei Dir inaktiv noch hinterlegt ist.

P0402 = Abgasrückführung / übermässige Flussrate festgestellt.

Konkret war der Fehler in der nicht mehr einwandfrei funktionierenden Klappe des EGR Ventils zu finden.

Dieses Ventil wurde bei Euch offenbar bereits ohne Befund kontrolliert.

Interessant finde ich, dass bei Euch die rote Warnleuchte weiterhin leuchtet, obwohl die Diagnose offensichtlich nur einen inaktiven Fehler auslesen kann. Ein hinterlegter, inaktiver Fehler sollte ja eigentlich nicht dazu führen, dass die rote Motorenlampe leuchtet und der Motor in den Notlauf geht. Könnte eventuell auf ein Problem mit dem Steuergerät hinweisen.

Vielleicht nochmals das EGR Ventil und die dazugehörenden Sensoren genau überprüfen. Diese Ventile scheinen womöglich, ab einem gewissen Alter, längere Standzeiten nicht wirklich zu mögen.

Wünsche Euch einen baldigen Start nach Kanada.

Urs

Zeitzone des Forums: Europe/Berlin
Maximal gleichzeitig Online: 47
Gerade Online:
Gäste 5
Zur Zeit auf dieser Seite:
1 Gäste
Meiste Beiträge:
Fusianer: 247
danieldd: 233
ConFuso: 233
Gode_RE: 209
Wolf out and about: 94
Neueste Mitglieder:
wolfgang.weisser
daniel.leibssle
edzard.buhr
martin.zoche
maikel.linckh
ivo.thamm
thomas.mehler
lars.hertwig
rolf.kraemner
ValleySmash
Forum-Statistiken:
Gruppen: 4
Foren: 11
Themen: 277
Beiträge: 1825

 

Mitglieder-Statistiken:
Gastbeitragende: 4
Mitglieder: 839
Moderatoren: 1
Administratoren: 3
Administratoren:Olly, Harry, Michael Erbe
Moderatoren:Fusianer